musl: mark as broken, many packages do not compile with it
authorFelix Fietkau <nbd@openwrt.org>
Sat, 10 Aug 2013 19:16:46 +0000 (19:16 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Sat, 10 Aug 2013 19:16:46 +0000 (19:16 +0000)
Signed-off-by: Felix Fietkau <nbd@openwrt.org>
SVN-Revision: 37750

toolchain/musl/Config.in

index 9853a4d..6bc7cce 100644 (file)
@@ -3,6 +3,7 @@
 choice
        prompt "musl Version"
        depends on TOOLCHAINOPTS && USE_MUSL
+       depends on BROKEN
        default MUSL_USE_VERSION_0_9_8
        help
          Select the version of musl you wish to use.