ramips: add missing profile for DIR-615-D
authorJohn Crispin <john@openwrt.org>
Mon, 2 Jun 2014 12:43:07 +0000 (12:43 +0000)
committerJohn Crispin <john@openwrt.org>
Mon, 2 Jun 2014 12:43:07 +0000 (12:43 +0000)
Signed-off-by: Daniel Golle <daniel@makrotopia.org>
SVN-Revision: 40911

target/linux/ramips/rt305x/profiles/dlink.mk

index 5c5ea8fc905f7ad102b26ffdf5252f7d75a5c353..63208e815c97541e99d4bc10dbea741999079fe0 100644 (file)
@@ -18,6 +18,19 @@ endef
 
 $(eval $(call Profile,DIR615H1))
 
+define Profile/DIR-615-D
+       NAME:=Dlink DIR-615 D
+        PACKAGES:=\
+                -kmod-usb-core -kmod-usb-rt305x-dwc_otg \
+                -kmod-ledtrig-usbdev
+endef
+
+define Profile/DIR-615-D/Description
+       Package set for Dlink DIR-615 D board
+endef
+
+$(eval $(call Profile,DIR-615-D))
+
 define Profile/DCS930
        NAME:=Dlink DCS-930
         PACKAGES:=kmod-video-core kmod-video-uvc \