ipq806x: Fix typo in Qualcomm device names
authorSven Eckelmann <sven.eckelmann@open-mesh.com>
Wed, 22 Jun 2016 09:35:07 +0000 (11:35 +0200)
committerJohn Crispin <john@phrozen.org>
Wed, 22 Jun 2016 17:32:06 +0000 (19:32 +0200)
Signed-off-by: Sven Eckelmann <sven.eckelmann@open-mesh.com>
target/linux/ipq806x/image/Makefile

index 7606634fdbe35b3b82372e2ce89376e1bb8c24d1..381e43ce786668ff0b4785b38db2e5bbb9898588 100644 (file)
@@ -102,7 +102,7 @@ define Device/AP148
        BLOCKSIZE := 128KiB
        PAGESIZE := 2048
        BOARD_NAME := ap148
-       DEVICE_TITLE := Qualcom AP148
+       DEVICE_TITLE := Qualcomm AP148
        DEVICE_PACKAGES := ath10k-firmware-qca99x0
 endef
 
@@ -113,7 +113,7 @@ define Device/AP148-legacy
        BLOCKSIZE := 128KiB
        PAGESIZE := 2048
        BOARD_NAME := ap148
-       DEVICE_TITLE := Qualcom AP148 (legacy)
+       DEVICE_TITLE := Qualcomm AP148 (legacy)
        DEVICE_PACKAGES := ath10k-firmware-qca99x0
 endef
 
@@ -146,7 +146,7 @@ define Device/DB149
        DEVICE_DTS := qcom-ipq8064-db149
        KERNEL_INSTALL := 1
        BOARD_NAME := db149
-       DEVICE_TITLE := Qualcom DB149
+       DEVICE_TITLE := Qualcomm DB149
        DEVICE_PACKAGES := ath10k-firmware-qca99x0
 endef