mountd: mark /etc/config/mountd as conffile
authorJo-Philipp Wich <jow@openwrt.org>
Tue, 5 Oct 2010 17:22:03 +0000 (17:22 +0000)
committerJo-Philipp Wich <jow@openwrt.org>
Tue, 5 Oct 2010 17:22:03 +0000 (17:22 +0000)
SVN-Revision: 23252

package/mountd/Makefile

index e218783e9185732e4933717ad4ca22039727d584..8cecc15335fab7bdbef987286c71295bb23a02c9 100644 (file)
@@ -25,6 +25,10 @@ define Package/mountd/description
   openwrt automount daemon
 endef
 
+define Package/mountd/conffiles
+/etc/config/mountd
+endef
+
 define Build/Compile
        $(TARGET_CONFIGURE_OPTS) \
                CFLAGS="$(TARGET_CFLAGS) -I$(STAGING_DIR)/usr/include -I$(PKG_BUILD_DIR)" \
@@ -40,4 +44,3 @@ define Package/mountd/install
 endef
 
 $(eval $(call BuildPackage,mountd))
-