lantiq: fix Image Builder
authorJohn Crispin <john@openwrt.org>
Wed, 23 Dec 2015 19:25:55 +0000 (19:25 +0000)
committerJohn Crispin <john@openwrt.org>
Wed, 23 Dec 2015 19:25:55 +0000 (19:25 +0000)
Signed-off-by: Mathias Kresin <openwrt@kresin.me>
SVN-Revision: 48002

target/linux/lantiq/image/Makefile

index 686cb6d7248595ec144b920ac6f2612130f65b50..553bdc17e6a1e85311f50df542364b2fa0ecd708 100644 (file)
@@ -426,8 +426,7 @@ Image/BuildKernel/Profile/VGV7519BRN=$(call Image/BuildKernel/Template,VGV7519BR
 Image/Build/Profile/VGV7519BRN=$(call Image/Build/$(1),$(1),VGV7519BRN,5D00008000,0x12345678,0x2083b8ed,$(1))
 
 define Image/Prepare
-       $(call Image/Prepare/Profile,VG3503J)
-       $(call Image/Prepare/Profile,VG3503J_V2)
+       $(call Image/Prepare/Profile,$(PROFILE))
 endef
 
 endif