we cannot build madwifi for octeon since there is no mips64r2 hal target
authorFlorian Fainelli <florian@openwrt.org>
Thu, 8 Oct 2009 12:11:32 +0000 (12:11 +0000)
committerFlorian Fainelli <florian@openwrt.org>
Thu, 8 Oct 2009 12:11:32 +0000 (12:11 +0000)
SVN-Revision: 18001

package/madwifi/Makefile

index a6a49965c63596c098d9a9c20b800d9c174a4d52..8e6d6dab2da840070208cc26ade143c8a9659758 100644 (file)
@@ -161,7 +161,7 @@ define KernelPackage/madwifi
   SUBMENU:=Wireless Drivers
   TITLE:=Driver for Atheros wireless chipsets
   URL:=http://madwifi-project.org/
-  DEPENDS:=+wireless-tools @PCI_SUPPORT||TARGET_atheros @!TARGET_avr32 @!TARGET_etrax @!TARGET_cobalt @LINUX_2_6
+  DEPENDS:=+wireless-tools @PCI_SUPPORT||TARGET_atheros @!TARGET_avr32 @!TARGET_etrax @!TARGET_cobalt @!TARGET_octeon @LINUX_2_6
   FILES:=$(MADWIFI_FILES)
   AUTOLOAD:=$(call AutoLoad,50,$(MADWIFI_AUTOLOAD))
 endef