Revert the InstallDev section, was only there testing
authorFlorian Fainelli <florian@openwrt.org>
Sun, 16 Sep 2007 10:24:10 +0000 (10:24 +0000)
committerFlorian Fainelli <florian@openwrt.org>
Sun, 16 Sep 2007 10:24:10 +0000 (10:24 +0000)
SVN-Revision: 8787

package/base-files/Makefile

index 1433d34228d05ea06080a172e1fa656ce94bd8e8..313710187df9a9dda78c0d72c348b5bd362404ec 100644 (file)
@@ -201,14 +201,6 @@ define Package/uclibc/install
        done
 endef
 
-define Package/InstallDev
-       $(INSTALL_DIR) $(STAGING_DIR)/lib
-        for file in ld-uClibc libc libcrypt libdl libm libnsl libresolv librt libuClibc libutil; do \
-                $(CP) $(TOOLCHAIN_DIR)/lib/$$$$file.so.* $(STAGING_DIR)/lib/; \
-                $(CP) $(TOOLCHAIN_DIR)/lib/$$$$file-$(UCLIBC_VERSION).so $(STAGING_DIR)/lib/; \
-        done
-endef
-
 define Package/ldd/install
        $(INSTALL_DIR) $(1)/bin/
        $(CP) $(TOOLCHAIN_DIR)/target-utils/ldd $(1)/bin/