ramips: image: don't break make process if mkimage command fails
authorGabor Juhos <juhosg@openwrt.org>
Mon, 25 Feb 2013 21:28:40 +0000 (21:28 +0000)
committerGabor Juhos <juhosg@openwrt.org>
Mon, 25 Feb 2013 21:28:40 +0000 (21:28 +0000)
Signed-off-by: Gabor Juhos <juhosg@openwrt.org>
SVN-Revision: 35800

target/linux/ramips/image/Makefile

index d88bc95edb976882cd10e2817c80664d16cb6883..67a6f6085e19dbaa0dd42bc3648db2fe1ad4e2ce 100644 (file)
@@ -50,7 +50,7 @@ endef
 
 define MkImage
        $(eval imagename=$(if $(4),$(4),MIPS OpenWrt Linux-$(LINUX_VERSION)))
-       mkimage -A mips -O linux -T kernel -C $(1) $(call kernel_entry)\
+       -mkimage -A mips -O linux -T kernel -C $(1) $(call kernel_entry)\
                -n "$(imagename)" \
                -d $(2) $(3)
 endef