brcm47xx: add profile for bcm4705 with wl driver
authorHauke Mehrtens <hauke@hauke-m.de>
Sun, 25 Nov 2012 16:15:27 +0000 (16:15 +0000)
committerHauke Mehrtens <hauke@hauke-m.de>
Sun, 25 Nov 2012 16:15:27 +0000 (16:15 +0000)
SVN-Revision: 34336

target/linux/brcm47xx/profiles/111-Bcm4705-wl.mk [new file with mode: 0644]

diff --git a/target/linux/brcm47xx/profiles/111-Bcm4705-wl.mk b/target/linux/brcm47xx/profiles/111-Bcm4705-wl.mk
new file mode 100644 (file)
index 0000000..68ecc4d
--- /dev/null
@@ -0,0 +1,20 @@
+#
+# Copyright (C) 2010 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Bcm4705-wl
+  NAME:=Broadcom BCM43xx WiFi (wl, proprietary)
+  PACKAGES:=-wpad-mini kmod-brcm-wl wlc nas kmod-tg3
+endef
+
+define Profile/Bcm4705-wl/Description
+       Package set compatible with hardware using Broadcom BCM43xx cards
+       using the proprietary broadcom wireless "wl" driver and tg3 Ethernet
+       driver.
+endef
+
+$(eval $(call Profile,Bcm4705-wl))
+