replace all references to xway with danube
authorJohn Crispin <john@openwrt.org>
Thu, 7 Jul 2011 18:20:37 +0000 (18:20 +0000)
committerJohn Crispin <john@openwrt.org>
Thu, 7 Jul 2011 18:20:37 +0000 (18:20 +0000)
SVN-Revision: 27538

package/ltq-dsl-app/Makefile
package/ltq-dsl/Makefile
package/ltq-tapidemo/Config.in
package/uboot-lantiq/Makefile
target/linux/lantiq/Makefile
target/linux/lantiq/image/Makefile
target/linux/lantiq/modules.mk

index 5be052f6e20084087561c8d5068f85f560045368..1b1aa369c8f5b0ab31272a0129d6df2116ecae52 100644 (file)
@@ -23,7 +23,7 @@ define Package/ltq-dsl-app
   CATEGORY:=Network
   TITLE:=Lantiq DSL userland tool
   URL:=http://www.lantiq.com/
-  DEPENDS:=@TARGET_lantiq_xway +kmod-ltq-dsl +libpthread
+  DEPENDS:=@TARGET_lantiq_danube +kmod-ltq-dsl +libpthread
   MAINTAINER:=John Crispin <blogic@openwrt.org> 
 endef
 
index f62bfe88494e713c85f2db9a3c2b45a901677762..d645af7770f7584ee800b42d91564d0503cd37d5 100644 (file)
@@ -33,7 +33,7 @@ define KernelPackage/ltq-dsl
   SUBMENU:=Network Devices
   TITLE:=Lantiq dsl driver
   URL:=http://www.lantiq.com/
-  DEPENDS:=@TARGET_lantiq_xway +kmod-atm
+  DEPENDS:=@TARGET_lantiq_danube +kmod-atm
   FILES:=$(PKG_BUILD_DIR)/src/mei/lantiq_mei.ko \
        $(PKG_BUILD_DIR)/src/drv_dsl_cpe_api.ko \
        $(PKG_BUILD_DIR)/src/mei/lantiq_atm.ko
@@ -47,7 +47,7 @@ define Package/kmod-ltq-dsl-firmware/default
   SUBMENU:=Network Devices
   TITLE:=Firmware
   URL:=http://www.lantiq.com/
-  DEPENDS:=@TARGET_lantiq_xway kmod-ltq-dsl
+  DEPENDS:=@TARGET_lantiq_danube kmod-ltq-dsl
   MAINTAINER:=John Crispin <blogic@openwrt.org>
 endef
 
index 7bd0f5c3519a680dd2dc243d27109cd21b627cc2..a799eddd026d1ca0f5ff02e3b935e7a53525d2e9 100644 (file)
@@ -1,7 +1,7 @@
 choice
        prompt "board selection"
        depends on PACKAGE_ltq-tapidemo
-       default VOICE_CPE_TAPIDEMO_BOARD_EASY50712_V3   if TARGET_lantiq_xway
+       default VOICE_CPE_TAPIDEMO_BOARD_EASY50712_V3   if TARGET_lantiq_danube
        default VOICE_CPE_TAPIDEMO_BOARD_EASY508xx      if TARGET_lantiq_ar9
        default VOICE_CPE_TAPIDEMO_BOARD_EASY80910      if TARGET_lantiq_vr9
        help
index 943132c60a0c57fcae1f4b11148e02b0ae85a663..404b540b6d6ecd8bf4831e84c895c8e5ea6235f6 100644 (file)
@@ -29,7 +29,7 @@ endif
 define Package/uboot-lantiq-template
   SECTION:=boot
   CATEGORY:=Boot Loaders
-  DEPENDS:=@TARGET_lantiq
+  DEPENDS:=@TARGET_lantiq_danube
   URL:=http://www.denx.de/wiki/U-Boot
   VARIANT:=$(1)
   TITLE:=$(1) ($(2))
index b9c228359fbe36da626a48929e7347e802943702..82e5c3926a51e0eb09d220f0d6e5f04dcf8f3937 100644 (file)
@@ -10,7 +10,7 @@ ARCH:=mips
 BOARD:=lantiq
 BOARDNAME:=Lantiq GPON/XWAY
 FEATURES:=squashfs jffs2
-DEFAULT_SUBTARGET:=xway
+DEFAULT_SUBTARGET:=danube
 
 LINUX_VERSION:=2.6.39.2
 
index 43ad0e88f35ae633a64efbc2f7619db7493e0ca3..f0c06fd94efb18b274e372ed6e0bf6d97ee83819 100644 (file)
@@ -55,7 +55,7 @@ define Image/BuildKernel/Template
        $(CP) $(KDIR)/uImage-$(1) $(BIN_DIR)/$(IMG_PREFIX)-$(1)-uImage
 endef
 
-ifeq ($(CONFIG_TARGET_lantiq_xway),y)
+ifeq ($(CONFIG_TARGET_lantiq_danube),y)
 define Image/BuildKernel/Profile/EASY50712
        $(call Image/BuildKernel/Template,EASY50712,$(xway_cmdline))
 endef
index a4a96400d0daa32e5225334cb1d4abd7825e4367..0d4ad2da1cf3de07b29b148daa1f3ff2502a5136 100644 (file)
@@ -29,7 +29,7 @@ USB_MENU:=USB Support
 define KernelPackage/usb-dwc-otg
   TITLE:=Synopsis DWC_OTG support
   SUBMENU:=$(USB_MENU)
-  DEPENDS+=@TARGET_lantiq_xway +kmod-usb-core
+  DEPENDS+=@TARGET_lantiq_danube +kmod-usb-core
   KCONFIG:=CONFIG_DWC_OTG \
        CONFIG_DWC_OTG_DEBUG=n \
        CONFIG_DWC_OTG_LANTIQ=y \