kernel: update linux 3.8 to 3.8.2
authorGabor Juhos <juhosg@openwrt.org>
Mon, 4 Mar 2013 08:43:55 +0000 (08:43 +0000)
committerGabor Juhos <juhosg@openwrt.org>
Mon, 4 Mar 2013 08:43:55 +0000 (08:43 +0000)
Signed-off-by: Gabor Juhos <juhosg@openwrt.org>
SVN-Revision: 35868

include/kernel-version.mk
target/linux/mvebu/Makefile

index 0c58ad8410274a1b00e1b285dc0ee6b8c31b3c55..73ed2f2c491edf2678ec297b12b13dd1b55821d9 100644 (file)
@@ -11,8 +11,8 @@ endif
 ifeq ($(LINUX_VERSION),3.7.10)
   LINUX_KERNEL_MD5SUM:=09624c3702107076efcac5e1cd8a18ec
 endif
-ifeq ($(LINUX_VERSION),3.8.1)
-  LINUX_KERNEL_MD5SUM:=093b172f907d5455a6746418ad18f5bc
+ifeq ($(LINUX_VERSION),3.8.2)
+  LINUX_KERNEL_MD5SUM:=0587d693653dc5e67e3d280278100d1d
 endif
 
 # disable the md5sum check for unknown kernel versions
index 37c72f8e46185d3691705ab80074c24cf0b28233..16b52a7e17f363d8360ddff604e50cf4921acf94 100644 (file)
@@ -13,7 +13,7 @@ FEATURES:=targz usb jffs2 pci pcie gpio
 CFLAGS:=-Os -pipe -march=armv7-a -mfpu=vfpv3-d16 -mfloat-abi=softfp
 MAINTAINER:=Florian Fainelli <florian@openwrt.org>
 
-LINUX_VERSION:=3.8.1
+LINUX_VERSION:=3.8.2
 
 include $(INCLUDE_DIR)/target.mk