standardize Makefile, change section from base to utils and category to "base system"
authorNicolas Thill <nico@openwrt.org>
Sat, 23 Sep 2006 13:45:49 +0000 (13:45 +0000)
committerNicolas Thill <nico@openwrt.org>
Sat, 23 Sep 2006 13:45:49 +0000 (13:45 +0000)
SVN-Revision: 4823

openwrt/package/mtd/Makefile

index 01b9adf98f260d224f4139f70971f0291ce92c5e..00d347fad532353d89087d9d748de71489174ee6 100644 (file)
@@ -16,12 +16,13 @@ PKG_BUILD_DIR := $(BUILD_DIR)/$(PKG_NAME)
 include $(INCLUDE_DIR)/package.mk
 
 define Package/mtd
-SECTION:=base
-CATEGORY:=Utilities
-DEFAULT:=y
-TITLE:=Update utility for trx firmware images
-DESCRIPTION:=Update utility for trx firmware images. To update \\\
-from other firmware or older OpenWrt releases.
+  SECTION:=utils
+  CATEGORY:=Base system
+  DEFAULT:=y
+  TITLE:=Update utility for trx firmware images
+  DESCRIPTION:=\
+       This package contains an utility useful to upgrade from other firmware or \\\
+       older OpenWrt releases.
 endef
 
 define Build/Prepare