kernel: revert [40784]
authorNicolas Thill <nico@openwrt.org>
Wed, 27 Aug 2014 08:49:55 +0000 (08:49 +0000)
committerNicolas Thill <nico@openwrt.org>
Wed, 27 Aug 2014 08:49:55 +0000 (08:49 +0000)
SVN-Revision: 42307

package/kernel/linux/modules/spi.mk

index c54dcc2d2ac0a0cb024df5fb0bd3f2a2c96733c6..1c2a789fedc153aedfb81daab93f5c76a4a01929 100644 (file)
@@ -77,7 +77,7 @@ $(eval $(call KernelPackage,spi-gpio))
 define KernelPackage/spi-dev
   SUBMENU:=$(SPI_MENU)
   TITLE:=User mode SPI device driver
-  KCONFIG:=CONFIG_SPI_SPIDEV=y \
+  KCONFIG:=CONFIG_SPI_SPIDEV \
           CONFIG_SPI=y \
           CONFIG_SPI_MASTER=y
   FILES:=$(LINUX_DIR)/drivers/spi/spidev.ko