Load soundcore before all other modules (#1586)
authorFlorian Fainelli <florian@openwrt.org>
Fri, 13 Apr 2007 10:50:10 +0000 (10:50 +0000)
committerFlorian Fainelli <florian@openwrt.org>
Fri, 13 Apr 2007 10:50:10 +0000 (10:50 +0000)
SVN-Revision: 6943

package/kernel/modules/other.mk

index 0f6bb112222070abbbfca3f03c3cd7f10c54bc59..89b5b93ea06fa7532f2661e09a42429cf79750f2 100644 (file)
@@ -116,7 +116,7 @@ define KernelPackage/soundcore/2.6
        $(MODULES_DIR)/kernel/sound/soundcore.$(LINUX_KMOD_SUFFIX) \
        $(MODULES_DIR)/kernel/sound/core/*.$(LINUX_KMOD_SUFFIX) \
        $(MODULES_DIR)/kernel/sound/core/oss/*.$(LINUX_KMOD_SUFFIX)
-  AUTOLOAD:=$(call AutoLoad,30,snd snd-page-alloc snd-hwdep snd-rawmidi snd-timer snd-pcm snd-mixer-oss snd-pcm-oss)
+  AUTOLOAD:=$(call AutoLoad,30,soundcore snd snd-page-alloc snd-hwdep snd-rawmidi snd-timer snd-pcm snd-mixer-oss snd-pcm-oss)
 endef
 $(eval $(call KernelPackage,soundcore))