use the linaro gcc by default (right now this only affects x86 targets)
authorImre Kaloz <kaloz@openwrt.org>
Thu, 27 Jan 2011 13:17:50 +0000 (13:17 +0000)
committerImre Kaloz <kaloz@openwrt.org>
Thu, 27 Jan 2011 13:17:50 +0000 (13:17 +0000)
SVN-Revision: 25142

toolchain/gcc/Config.in
toolchain/gcc/Config.version

index cc59c92..01b8f60 100644 (file)
@@ -8,8 +8,7 @@ choice
        default GCC_VERSION_4_3_3_CS if (mips || mipsel) && !(TARGET_octeon || TARGET_sibyte)
        default GCC_VERSION_4_4_5 if (powerpc || ubicom32)
        default GCC_VERSION_4_4_5 if (TARGET_omap35xx || TARGET_octeon || TARGET_sibyte)
-       default GCC_VERSION_4_5_1_LINARO if sparc
-       default GCC_VERSION_4_1_2
+       default GCC_VERSION_4_5_1_LINARO
        help
          Select the version of gcc you wish to use.
 
index 2281a50..a5a1ea6 100644 (file)
@@ -9,7 +9,7 @@ config GCC_VERSION
        default "4.5.2"     if GCC_VERSION_4_5_2
        default "4.5.1+l"   if GCC_VERSION_4_5_1_LINARO
        default "llvm"      if GCC_VERSION_LLVM
-       default "4.1.2"
+       default "4.5.1+l"
 
 config GCC_VERSION_4
        bool