mt76: update to the latest version
authorFelix Fietkau <nbd@nbd.name>
Tue, 13 Nov 2018 20:21:51 +0000 (21:21 +0100)
committerFelix Fietkau <nbd@nbd.name>
Tue, 13 Nov 2018 20:22:28 +0000 (21:22 +0100)
6745830 mt76: fix race condition in station removal
7e5c819 mt76: add mt76_sta_remove helper
75aa36e mt7603: use wcid/wcid_mask from struct mt76_dev
fd85ff9 mt7603: use mt76_sta_remove helper
0848d2d mt7603: simplify mt7603_mcu_msg_send, remove skb_ret handling
83a80ca mt76: request tx status for powersave released EOSP packet
df5c797 mt76: fix uninitialized mutex access setting rts threshold
0bfa98e mt76: introduce mt76x02_config_mac_addr_list routine
4248446 mt76x0: pci: enable VHT rates in IBSS mode
f75efd8 mt76x2u: phy: add TX_SHAPING calibration
c1d67b4 mt76x2u: phy: run phy_channel_calibrate after channel switch
9fe0fe8 mt76x2u: main: use mt76x02_bss_info_changed utility routine
3fc95d7 mt76x2u: init: remove mt76x2u_init_beacon_offsets routine
88f6883 mt76: remove wait argument from mt76x02_mcu_calibrate

Signed-off-by: Felix Fietkau <nbd@nbd.name>
package/kernel/mt76/Makefile

index 47134599726d888a387064f78afe1ed1f34b3c80..3794c891d249689418ea730a57867be772d652e9 100644 (file)
@@ -8,9 +8,9 @@ PKG_LICENSE_FILES:=
 
 PKG_SOURCE_URL:=https://github.com/openwrt/mt76
 PKG_SOURCE_PROTO:=git
-PKG_SOURCE_DATE:=2018-11-09
-PKG_SOURCE_VERSION:=ffccb48c5082b2c6f43a0235b77b62ca388810f0
-PKG_MIRROR_HASH:=bff0063db1a1b1353f59aad16abad4dd93ceeb4c672811ad864cebe0e39c7d8d
+PKG_SOURCE_DATE:=2018-11-13
+PKG_SOURCE_VERSION:=88f68838d91e7b00e2abb5638cf40a514837b7da
+PKG_MIRROR_HASH:=a239d723bb7fe4a2c5dc549ce55ab20c213a2d1346183c4abcc2eafb9b9c3c5b
 
 PKG_MAINTAINER:=Felix Fietkau <nbd@nbd.name>
 PKG_BUILD_PARALLEL:=1