add back STAGING_DIR/usr/bin to TARGET_PATH until all library packages that install...
authorNicolas Thill <nico@openwrt.org>
Sun, 19 Aug 2007 06:41:38 +0000 (06:41 +0000)
committerNicolas Thill <nico@openwrt.org>
Sun, 19 Aug 2007 06:41:38 +0000 (06:41 +0000)
SVN-Revision: 8429

rules.mk

index a27d3b1d426430330d9507eac8099b4f8a12271f..e76c75d04b7dc3677f20172a7af931dd7ca8b355 100644 (file)
--- a/rules.mk
+++ b/rules.mk
@@ -52,7 +52,7 @@ ifeq ($(CONFIG_NATIVE_TOOLCHAIN),)
   TARGET_CROSS?=$(OPTIMIZE_FOR_CPU)-linux-uclibc-
 endif
 
-TARGET_PATH:=$(TOOLCHAIN_DIR)/bin:$(STAGING_DIR_HOST)/bin:$(PATH)
+TARGET_PATH:=$(TOOLCHAIN_DIR)/bin:$(STAGING_DIR_HOST)/bin:$(STAGING_DIR)/usr/bin:$(PATH)
 TARGET_CFLAGS:=$(TARGET_OPTIMIZATION) -fhonour-copts
 
 export PATH:=$(TARGET_PATH)