u-boot: prefer mirror2.openwrt.org over ftp.denx.de - the denx ftp is slow and unreliable
authorFelix Fietkau <nbd@openwrt.org>
Mon, 28 Oct 2013 15:15:05 +0000 (15:15 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Mon, 28 Oct 2013 15:15:05 +0000 (15:15 +0000)
Signed-off-by: Felix Fietkau <nbd@openwrt.org>
SVN-Revision: 38559

package/boot/uboot-ar71xx/Makefile
package/boot/uboot-envtools/Makefile
package/boot/uboot-imx23/Makefile
package/boot/uboot-imx6/Makefile
package/boot/uboot-kirkwood/Makefile
package/boot/uboot-lantiq/Makefile
package/boot/uboot-omap35xx/Makefile
package/boot/uboot-omap4/Makefile
package/boot/uboot-xburst/Makefile

index ab692d579d020ba3e37418cd70197f1afd6042ab..08439b231f4d0e5c7c8ad5b08d52ec658e0ae99a 100644 (file)
@@ -14,7 +14,9 @@ PKG_RELEASE:=1
 
 PKG_BUILD_DIR:=$(KERNEL_BUILD_DIR)/$(PKG_NAME)-$(BUILD_VARIANT)/$(PKG_NAME)-$(PKG_VERSION)
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
-PKG_SOURCE_URL:=ftp://ftp.denx.de/pub/u-boot
+PKG_SOURCE_URL:= \
+       http://mirror2.openwrt.org/sources \
+       ftp://ftp.denx.de/pub/u-boot
 PKG_MD5SUM:=
 PKG_TARGETS:=bin
 
index 6cea1e2b00b7f4b72c48fa44ada2e0a7976acacf..a0512284d5f7048ab6d17bb62cb594d1738af9b9 100644 (file)
@@ -13,7 +13,10 @@ PKG_VERSION:=2013.10
 PKG_RELEASE:=1
 
 PKG_SOURCE:=$(PKG_DISTNAME)-$(PKG_VERSION).tar.bz2
-PKG_SOURCE_URL:=ftp://ftp.denx.de/pub/u-boot
+PKG_SOURCE_URL:= \
+       http://mirror2.openwrt.org/sources \
+       ftp://ftp.denx.de/pub/u-boot
+
 PKG_MD5SUM:=a076a044b64371edc52f7e562b13f6b2
 
 PKG_BUILD_DIR:=$(BUILD_DIR)/u-boot-$(PKG_VERSION)
index f41b23db1604298ed06bdbaaf9fe5788d332f4f0..10d0d8d3b02dba46307082f1b6d082045e0ea5ff 100644 (file)
@@ -13,7 +13,9 @@ PKG_RELEASE:=1
 
 PKG_BUILD_DIR:=$(BUILD_DIR)/$(PKG_NAME)-$(BUILD_VARIANT)/$(PKG_NAME)-$(PKG_VERSION)
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
-PKG_SOURCE_URL:=ftp://ftp.denx.de/pub/u-boot
+PKG_SOURCE_URL:= \
+       http://mirror2.openwrt.org/sources \
+       ftp://ftp.denx.de/pub/u-boot
 PKG_MD5SUM:=8445162690052e6afd4b8f87af2bb557
 
 include $(INCLUDE_DIR)/package.mk
index c4112e6ce446121632d51197dce46f8d7b7981be..d2c68099602e3b7d08b98e130a4b9989df8323fb 100644 (file)
@@ -13,7 +13,9 @@ PKG_RELEASE:=1
 
 PKG_BUILD_DIR:=$(BUILD_DIR)/$(PKG_NAME)-$(BUILD_VARIANT)/$(PKG_NAME)-$(PKG_VERSION)
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
-PKG_SOURCE_URL:=ftp://ftp.denx.de/pub/u-boot
+PKG_SOURCE_URL:= \
+       http://mirror2.openwrt.org/sources \
+       ftp://ftp.denx.de/pub/u-boot
 PKG_MD5SUM:=8445162690052e6afd4b8f87af2bb557
 
 include $(INCLUDE_DIR)/package.mk
index dc66450480f793fb8dccc370c4a4ca3b9e52a5cc..375d11528029113c8f3b3992564f8c172c6c11d5 100644 (file)
@@ -13,7 +13,9 @@ PKG_RELEASE:=1
 
 PKG_BUILD_DIR:=$(BUILD_DIR)/$(PKG_NAME)-$(BUILD_VARIANT)/$(PKG_NAME)-$(PKG_VERSION)
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
-PKG_SOURCE_URL:=ftp://ftp.denx.de/pub/u-boot
+PKG_SOURCE_URL:= \
+       http://mirror2.openwrt.org/sources \
+       ftp://ftp.denx.de/pub/u-boot
 PKG_MD5SUM:=8655f63b1e5c4647295ac9ce44660be3
 PKG_TARGETS:=bin
 
index b3d9173190293afbe26094f92eec867063677b3f..b71b1e8578ab6276589ff10ff0fafa5399d63e84 100644 (file)
@@ -13,7 +13,9 @@ PKG_RELEASE:=1
 
 PKG_BUILD_DIR:=$(BUILD_DIR)/$(PKG_NAME)-$(BUILD_VARIANT)/$(PKG_NAME)-$(PKG_VERSION)
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
-PKG_SOURCE_URL:=ftp://ftp.denx.de/pub/u-boot
+PKG_SOURCE_URL:= \
+       http://mirror2.openwrt.org/sources \
+       ftp://ftp.denx.de/pub/u-boot
 PKG_MD5SUM:=e58a8a7f78972248190d83de0dc362ce
 PKG_TARGETS:=bin
 
index 928acc7d41a5416c9746578b29ba8adad15e2a18..bb8a9515372c396fbda360165a9b3e5b2032117f 100644 (file)
@@ -14,7 +14,9 @@ PKG_RELEASE:=1
 
 PKG_BUILD_DIR:=$(KERNEL_BUILD_DIR)/$(PKG_NAME)-$(BUILD_VARIANT)/$(PKG_NAME)-$(PKG_VERSION)
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
-PKG_SOURCE_URL:=ftp://ftp.denx.de/pub/u-boot
+PKG_SOURCE_URL:= \
+       http://mirror2.openwrt.org/sources \
+       ftp://ftp.denx.de/pub/u-boot
 PKG_MD5SUM:=
 PKG_TARGETS:=bin
 
index d128e16bd10f7897337357241dda2753a70faeff..d0830cfb8578731327d36ccb64af036b0fa3f287 100644 (file)
@@ -14,7 +14,9 @@ PKG_RELEASE:=1
 
 PKG_BUILD_DIR:=$(KERNEL_BUILD_DIR)/$(PKG_NAME)-$(BUILD_VARIANT)/$(PKG_NAME)-$(PKG_VERSION)
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
-PKG_SOURCE_URL:=ftp://ftp.denx.de/pub/u-boot
+PKG_SOURCE_URL:= \
+       http://mirror2.openwrt.org/sources \
+       ftp://ftp.denx.de/pub/u-boot
 PKG_MD5SUM:=7f29b9f6da44d6e46e988e7561fd1d5f
 PKG_TARGETS:=bin
 
index f4c8ad9197de92ea53fafd2d5219c037b70dd714..89802d0f40018fc710979f308a324ff3abcce0cc 100644 (file)
@@ -14,7 +14,9 @@ PKG_RELEASE:=1
 
 PKG_BUILD_DIR:=$(KERNEL_BUILD_DIR)/$(PKG_NAME)-$(BUILD_VARIANT)/$(PKG_NAME)-$(PKG_VERSION)
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
-PKG_SOURCE_URL:=ftp://ftp.denx.de/pub/u-boot
+PKG_SOURCE_URL:= \
+       http://mirror2.openwrt.org/sources \
+       ftp://ftp.denx.de/pub/u-boot
 PKG_MD5SUM:=451c07271940016cec6f5ad8a155263b
 PKG_TARGETS:=bin