update linux kernel to 2.6.32.14
authorNicolas Thill <nico@openwrt.org>
Thu, 27 May 2010 18:09:09 +0000 (18:09 +0000)
committerNicolas Thill <nico@openwrt.org>
Thu, 27 May 2010 18:09:09 +0000 (18:09 +0000)
SVN-Revision: 21583

25 files changed:
include/kernel-version.mk
target/linux/adm5120/Makefile
target/linux/ar7/Makefile
target/linux/ar71xx/Makefile
target/linux/atheros/Makefile
target/linux/au1000/Makefile
target/linux/avr32/Makefile
target/linux/brcm47xx/Makefile
target/linux/brcm63xx/Makefile
target/linux/cobalt/Makefile
target/linux/etrax/Makefile
target/linux/gemini/Makefile
target/linux/iop32x/Makefile
target/linux/ixp4xx/Makefile
target/linux/malta/Makefile
target/linux/omap35xx/Makefile
target/linux/orion/Makefile
target/linux/ppc40x/Makefile
target/linux/ppc44x/Makefile
target/linux/pxa/Makefile
target/linux/rb532/Makefile
target/linux/rdc/Makefile
target/linux/sibyte/Makefile
target/linux/uml/Makefile
target/linux/x86/Makefile

index f0308970a5321978d2e76be33ebcb7d7f43cf18c..b1b5bbe5901db8cf88d209bb7f260a12bae85df9 100644 (file)
@@ -17,8 +17,8 @@ endif
 ifeq ($(LINUX_VERSION),2.6.31.12)
   LINUX_KERNEL_MD5SUM:=517be354b81b780e2f4b2ad614d030de
 endif
-ifeq ($(LINUX_VERSION),2.6.32.13)
-  LINUX_KERNEL_MD5SUM:=e66b1ec7eeb1a5f5d279574c6a2f3655
+ifeq ($(LINUX_VERSION),2.6.32.14)
+  LINUX_KERNEL_MD5SUM:=b13dc3ce727039597163cb4bce4cbdbb
 endif
 ifeq ($(LINUX_VERSION),2.6.33.4)
   LINUX_KERNEL_MD5SUM:=f75d21e5c60f18adf0e99d61c243f964
index 936d99121fe40e05aa7eb99479b94f1ca1be9ecf..074e4196c0b4223a96078e7869397d34c0931825 100644 (file)
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 
 BOARD:=adm5120
 BOARDNAME:=Infineon/ADMtek ADM5120
-LINUX_VERSION:=2.6.32.13
+LINUX_VERSION:=2.6.32.14
 SUBTARGETS:=router_le router_be
 INITRAMFS_EXTRA_FILES:=
 
index 67279f2ca02cbc3e2b907c01f54ec819d24c173f..2469ce4d538375c316b008ed72997e6d28da4a5f 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=ar7
 BOARDNAME:=TI AR7
 FEATURES:=squashfs jffs2 atm
 
-LINUX_VERSION:=2.6.32.13
+LINUX_VERSION:=2.6.32.14
 
 include $(INCLUDE_DIR)/target.mk
 
index cbccbb815abbf71bb569dff334ab312e3deade09..901f97989f1ee7d93cb79e2ded0911dfa591f42c 100644 (file)
@@ -13,7 +13,7 @@ FEATURES:=squashfs jffs2 targz
 CFLAGS:=-Os -pipe -mips32r2 -mtune=mips32r2 -funit-at-a-time
 SUBTARGETS:=generic nand
 
-LINUX_VERSION:=2.6.32.13
+LINUX_VERSION:=2.6.32.14
 
 include $(INCLUDE_DIR)/target.mk
 
index 3f3958feadb3419f94561a6194d09f5177658ce1..98a2e5baff3ec667f3d211a52b2d0295b76b9484 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=atheros
 BOARDNAME:=Atheros AR231x/AR5312
 FEATURES:=squashfs jffs2
 
-LINUX_VERSION:=2.6.32.13
+LINUX_VERSION:=2.6.32.14
 
 include $(INCLUDE_DIR)/target.mk
 
index c9c4842513efbcae54bd4e720b5853d14ed3df37..6f1a9791cd75dde2e166e5cae7393dccd97dd104 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=RMI/AMD AU1x00
 FEATURES:=jffs2 usb pci
 SUBTARGETS=au1500 au1550
 
-LINUX_VERSION:=2.6.32.13
+LINUX_VERSION:=2.6.32.14
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += wpad-mini yamonenv
index 0e091ad2bceb092b9e7db85526f1600aefed78a3..4c3bd57232a782f86586d79bb416e72c0c174105 100644 (file)
@@ -10,7 +10,7 @@ ARCH:=avr32
 BOARD:=avr32
 BOARDNAME:=Atmel AVR32
 FEATURES:=squashfs
-LINUX_VERSION:=2.6.32.13
+LINUX_VERSION:=2.6.32.14
 
 include $(INCLUDE_DIR)/target.mk
 
index 43b2be12beefd036a3b6c171597cd8ae9445203c..56c87e482064a3c65521fc6a06194910025353a4 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=brcm47xx
 BOARDNAME:=Broadcom BCM947xx/953xx
 FEATURES:=squashfs usb pcmcia
 
-LINUX_VERSION:=2.6.32.13
+LINUX_VERSION:=2.6.32.14
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += wpad-mini kmod-switch kmod-diag nvram
index d4f102637f6b9cb2f8d0b56550817cee6d3bea9c..af50101fc22b06342871aa739174646727431d14 100644 (file)
@@ -10,7 +10,7 @@ ARCH:=mips
 BOARD:=brcm63xx
 BOARDNAME:=Broadcom BCM63xx
 FEATURES:=squashfs jffs2 usb atm pci pcmcia
-LINUX_VERSION:=2.6.32.13
+LINUX_VERSION:=2.6.32.14
 
 include $(INCLUDE_DIR)/target.mk
 
index fd4b8fd106a411b8bd449a74481aa652b1e654c8..eb4bf741da703c0c8b4d2f714cb5844764b2a0f9 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Cobalt Microservers
 FEATURES:=targz pci ext2
 CFLAGS:=-O2 -pipe -mtune=r5000 -funit-at-a-time
 
-LINUX_VERSION:=2.6.32.13
+LINUX_VERSION:=2.6.32.14
 
 include $(INCLUDE_DIR)/target.mk
 
index 630294507846fd52de2e70b771894ff362d36155..c174a7fa5bec24dd6d8521004e1d584575e81a25 100644 (file)
@@ -10,7 +10,7 @@ ARCH:=cris
 BOARD:=etrax
 BOARDNAME:=Foxboard (ETRAX 100LX)
 FEATURES:=squashfs jffs2
-LINUX_VERSION:=2.6.32.13
+LINUX_VERSION:=2.6.32.14
 DEVICE_TYPE=
 
 include $(INCLUDE_DIR)/target.mk
index a4cee4eda4caf1925de72e3cbe7e608795147497..0ec830b7dd70363bd7e1496516f3138f457a1c56 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Cortina Systems CS351x
 FEATURES:=squashfs
 CFLAGS:=-Os -pipe -march=armv4 -mtune=arm9tdmi -funit-at-a-time
 
-LINUX_VERSION:=2.6.32.13
+LINUX_VERSION:=2.6.32.14
 
 include $(INCLUDE_DIR)/target.mk
 
index 69a78d5f0a70f9a53d9bbed9f87807ac18195462..663e1465afea06c894441c1837ab93339073e247 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=iop32x
 BOARDNAME:=Intel IOP32x
 FEATURES:=squashfs
 
-LINUX_VERSION:=2.6.32.13
+LINUX_VERSION:=2.6.32.14
 
 include $(INCLUDE_DIR)/target.mk
 
index 6e3f8ccd1326249a38d66a1609669456ca8b061d..bf1ef1f681bdc620732adbe1a7feaf87fc44f5ba 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Intel IXP4xx
 FEATURES:=squashfs
 SUBTARGETS=generic harddisk
 
-LINUX_VERSION:=2.6.32.13
+LINUX_VERSION:=2.6.32.14
 
 include $(INCLUDE_DIR)/target.mk
 
index ad14dccd2dca4580ead1d5b4d1035e9f7385cbe4..dcf88f2feef3e9b929893390fe6136069ecedb2b 100644 (file)
@@ -12,7 +12,7 @@ CFLAGS:=-Os -pipe -mips32r2 -mtune=mips32r2 -funit-at-a-time
 SUBTARGETS:=le be
 INITRAMFS_EXTRA_FILES:=
 
-LINUX_VERSION:=2.6.32.13
+LINUX_VERSION:=2.6.32.14
 
 include $(INCLUDE_DIR)/target.mk
 
index b46be7a545a2d28ed65ba10f8be416877d71ba8a..b985300440d42548fe11d964065555bb719d4bc2 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=TI OMAP35xx
 FEATURES:=broken
 SUBTARGETS=generic
 
-LINUX_VERSION:=2.6.32.13
+LINUX_VERSION:=2.6.32.14
 KERNELNAME:="uImage"
 
 DEVICE_TYPE=developerboard
index 6227033847f42e90320e77e98dfebb71293d30df..8ab12cf62767fb5ee9913c791aa2547828249518 100644 (file)
@@ -13,7 +13,7 @@ FEATURES:=squashfs
 SUBTARGETS=generic harddisk
 CFLAGS=-Os -pipe -march=armv5t -mtune=xscale -funit-at-a-time
 
-LINUX_VERSION:=2.6.32.13
+LINUX_VERSION:=2.6.32.14
 
 include $(INCLUDE_DIR)/target.mk
 
index 065af39bdceaab7ec8e5dd48346a86ae39d7d6e2..88aee2e01376bc5277b93e7f7a732081d2c20a5b 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=AMCC/IBM PPC40x
 FEATURES:=squashfs
 CFLAGS:=-Os -pipe -funit-at-a-time -mcpu=405
 
-LINUX_VERSION:=2.6.32.13
+LINUX_VERSION:=2.6.32.14
 
 include $(INCLUDE_DIR)/target.mk
 
index 2fa0da3ed47a12e3f5a6c9b3855ef76d0fa22322..baa23dc54f009b796d95bcefaeaafebfa2f4c8d4 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=AMCC/IBM PPC44x
 FEATURES:=squashfs
 CFLAGS:=-Os -pipe -funit-at-a-time -mcpu=440
 
-LINUX_VERSION:=2.6.32.13
+LINUX_VERSION:=2.6.32.14
 
 include $(INCLUDE_DIR)/target.mk
 
index 70bba2de5174c7c16f7157d02c9a357cf8d5b46d..30c3a2735d3a1b1e3d0c15d124b17dd382e5170b 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=pxa
 BOARDNAME:=Marvell/Intel PXA2xx
 FEATURES:=squashfs
 
-LINUX_VERSION:=2.6.32.13
+LINUX_VERSION:=2.6.32.14
 
 include $(INCLUDE_DIR)/target.mk
 
index 32572e8ef7f68fe92cd95ceb8ae29acc026f3221..b25407b336936cba5ef22943d7568bf036670ce5 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=rb532
 BOARDNAME:=Mikrotik RouterBoard 532
 FEATURES:=jffs2 pci targz
 
-LINUX_VERSION:=2.6.32.13
+LINUX_VERSION:=2.6.32.14
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += wpad-mini kmod-madwifi kmod-input-rb532
index a73ed19f2107ee9420cde5a6abc4aae6eb5cc440..52aa1db47695d1742b832f8166e9ab3bfb9eba44 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=RDC 321x
 FEATURES:=squashfs jffs2 pci usb pcmcia
 CFLAGS:=-Os -pipe -march=i486 -mtune=i486 -funit-at-a-time
 
-LINUX_VERSION:=2.6.32.13
+LINUX_VERSION:=2.6.32.14
 
 include $(INCLUDE_DIR)/target.mk
 
index f79b3a11a3eec3ef26b646b8b648942a8c1ddf48..a166b6f2f2649c0339f29418a03dff04e9bfccee 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Broadcom/SiByte SB-1
 FEATURES:=fpu
 CFLAGS:=-Os -pipe -march=sb1 -funit-at-a-time
 
-LINUX_VERSION:=2.6.32.13
+LINUX_VERSION:=2.6.32.14
 
 include $(INCLUDE_DIR)/target.mk
 
index 69516fb271a38bd894f9f36eeace079f3ff30a56..cf75b318ab10660e830f814b6f05e5dfdff9b30e 100644 (file)
@@ -23,7 +23,7 @@ BOARDNAME:=User Mode Linux
 FEATURES:=ext2 audio
 LINUX_CONFIG:=$(CURDIR)/config/$(ARCH)
 
-LINUX_VERSION:=2.6.32.13
+LINUX_VERSION:=2.6.32.14
 
 include $(INCLUDE_DIR)/target.mk
 
index e4de1f559932a8eb26dcd943258168a90f619ad2..f5120e8fdc14d86bb199774d5358d286b86b66b6 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=x86
 FEATURES:=squashfs jffs2 ext2 vdi vmdk pcmcia targz
 SUBTARGETS=generic olpc xen_domu ep80579 net5501
 
-LINUX_VERSION:=2.6.32.13
+LINUX_VERSION:=2.6.32.14
 
 include $(INCLUDE_DIR)/target.mk