Reorder profiles, TI Wi-Fi is more common than atheros on adm5120eb
authorFlorian Fainelli <florian@openwrt.org>
Mon, 16 Apr 2007 12:48:27 +0000 (12:48 +0000)
committerFlorian Fainelli <florian@openwrt.org>
Mon, 16 Apr 2007 12:48:27 +0000 (12:48 +0000)
SVN-Revision: 6970

target/linux/adm5120eb-2.6/profiles/100-Atheros.mk [deleted file]
target/linux/adm5120eb-2.6/profiles/100-Texas.mk [new file with mode: 0644]
target/linux/adm5120eb-2.6/profiles/105-Texas.mk [deleted file]
target/linux/adm5120eb-2.6/profiles/110-Atheros.mk [new file with mode: 0644]

diff --git a/target/linux/adm5120eb-2.6/profiles/100-Atheros.mk b/target/linux/adm5120eb-2.6/profiles/100-Atheros.mk
deleted file mode 100644 (file)
index cc4a704..0000000
+++ /dev/null
@@ -1,17 +0,0 @@
-#
-# Copyright (C) 2006 OpenWrt.org
-#
-# This is free software, licensed under the GNU General Public License v2.
-# See /LICENSE for more information.
-#
-
-define Profile/Atheros
-  NAME:=Atheros WiFi
-  PACKAGES:=kmod-madwifi
-endef
-
-define Profile/Atheros/Description
-       Package set compatible with hardware using Atheros WiFi cards
-endef
-$(eval $(call Profile,Atheros))
-
diff --git a/target/linux/adm5120eb-2.6/profiles/100-Texas.mk b/target/linux/adm5120eb-2.6/profiles/100-Texas.mk
new file mode 100644 (file)
index 0000000..a9306ca
--- /dev/null
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2006 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Texas
+  NAME:=Texas Instruments WiFi (default)
+  PACKAGES:=kmod-acx
+endef
+
+define Profile/Texas/Description
+       Package set compatible with hardware using Texas Instruments WiFi cards
+endef
+$(eval $(call Profile,Texas))
+
diff --git a/target/linux/adm5120eb-2.6/profiles/105-Texas.mk b/target/linux/adm5120eb-2.6/profiles/105-Texas.mk
deleted file mode 100644 (file)
index a9306ca..0000000
+++ /dev/null
@@ -1,17 +0,0 @@
-#
-# Copyright (C) 2006 OpenWrt.org
-#
-# This is free software, licensed under the GNU General Public License v2.
-# See /LICENSE for more information.
-#
-
-define Profile/Texas
-  NAME:=Texas Instruments WiFi (default)
-  PACKAGES:=kmod-acx
-endef
-
-define Profile/Texas/Description
-       Package set compatible with hardware using Texas Instruments WiFi cards
-endef
-$(eval $(call Profile,Texas))
-
diff --git a/target/linux/adm5120eb-2.6/profiles/110-Atheros.mk b/target/linux/adm5120eb-2.6/profiles/110-Atheros.mk
new file mode 100644 (file)
index 0000000..cc4a704
--- /dev/null
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2006 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Atheros
+  NAME:=Atheros WiFi
+  PACKAGES:=kmod-madwifi
+endef
+
+define Profile/Atheros/Description
+       Package set compatible with hardware using Atheros WiFi cards
+endef
+$(eval $(call Profile,Atheros))
+