firewall: comply with REC-22, REC-24 of RFC 6092
authorSteven Barth <cyrus@openwrt.org>
Fri, 24 Jul 2015 10:00:45 +0000 (10:00 +0000)
committerSteven Barth <cyrus@openwrt.org>
Fri, 24 Jul 2015 10:00:45 +0000 (10:00 +0000)
Signed-off-by: Steven Barth <steven@midlink.org>
SVN-Revision: 46478

package/network/config/firewall/Makefile
package/network/config/firewall/files/firewall.config

index b4294f2e93089cad19a5d852a6d6e6ee5cf98e26..9a077241a31347d136093f5971a86baa2b9ed90c 100644 (file)
@@ -8,7 +8,7 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=firewall
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=firewall
-PKG_VERSION:=2015-05-26
+PKG_VERSION:=2015-07-22
 PKG_RELEASE:=$(PKG_SOURCE_VERSION)
 
 PKG_SOURCE_PROTO:=git
 PKG_RELEASE:=$(PKG_SOURCE_VERSION)
 
 PKG_SOURCE_PROTO:=git
index 1a20e39ca582c77dd2a4b641de45312511de6074..5d0e3cbc66b096fcb403d4ad66f54eb28861244f 100644 (file)
@@ -159,19 +159,18 @@ config include
 #      option proto            tcp
 
 # allow IPsec/ESP and ISAKMP passthrough
 #      option proto            tcp
 
 # allow IPsec/ESP and ISAKMP passthrough
-#config rule
-#      option src              wan
-#      option dest             lan
-#      option protocol         esp
-#      option target           ACCEPT
+config rule
+       option src              wan
+       option dest             lan
+       option protocol         esp
+       option target           ACCEPT
 
 
-#config rule
-#      option src              wan
-#      option dest             lan
-#      option src_port         500
-#      option dest_port        500
-#      option proto            udp
-#      option target           ACCEPT
+config rule
+       option src              wan
+       option dest             lan
+       option dest_port        500
+       option proto            udp
+       option target           ACCEPT
 
 ### FULL CONFIG SECTIONS
 #config rule
 
 ### FULL CONFIG SECTIONS
 #config rule