kernel: drop the now unused kmod-oprofile package
authorFelix Fietkau <nbd@openwrt.org>
Tue, 6 Oct 2015 12:33:04 +0000 (12:33 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Tue, 6 Oct 2015 12:33:04 +0000 (12:33 +0000)
Signed-off-by: Felix Fietkau <nbd@openwrt.org>
SVN-Revision: 47148

package/kernel/linux/modules/other.mk

index 4a65a03e3363e30f726f0492bb23f5668f5c81a7..d438fbe7dfbf91833ba8c2bf5837ecde8c574ad4 100644 (file)
@@ -362,21 +362,6 @@ endef
 $(eval $(call KernelPackage,sdhci))
 
 
-define KernelPackage/oprofile
-  SUBMENU:=$(OTHER_MENU)
-  TITLE:=OProfile profiling support
-  KCONFIG:=CONFIG_OPROFILE
-  FILES:=$(LINUX_DIR)/arch/$(LINUX_KARCH)/oprofile/oprofile.ko
-  DEPENDS:=@KERNEL_PROFILING
-endef
-
-define KernelPackage/oprofile/description
- Kernel module for support for oprofile system profiling
-endef
-
-$(eval $(call KernelPackage,oprofile))
-
-
 define KernelPackage/rfkill
   SUBMENU:=$(OTHER_MENU)
   TITLE:=RF switch subsystem support