tools: add dependency on the seq symlink
authorFelix Fietkau <nbd@openwrt.org>
Sat, 10 Mar 2012 12:59:17 +0000 (12:59 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Sat, 10 Mar 2012 12:59:17 +0000 (12:59 +0000)
SVN-Revision: 30861

tools/Makefile

index 8bb1908fe31a1db4f3998df5b220bd9faaef9edb..4fe91f665a1396308717d8a9e5bd6a5096668d9b 100644 (file)
@@ -107,7 +107,7 @@ $(eval $(call PrepareCommand,cp,gcp cp))
 $(eval $(call PrepareCommand,stat,gstat stat))
 $(eval $(call PrepareCommand,seq,gseq seq))
 
-$(curdir)/cmddeps = $(patsubst %,$(STAGING_DIR_HOST)/bin/%,find md5sum cp stat)
+$(curdir)/cmddeps = $(patsubst %,$(STAGING_DIR_HOST)/bin/%,find md5sum cp stat seq)
 $(curdir)//prepare = $(STAGING_DIR)/.prepared $(STAGING_DIR_HOST)/.prepared $($(curdir)/cmddeps)
 $(curdir)//compile = $(STAGING_DIR)/.prepared $(STAGING_DIR_HOST)/.prepared $($(curdir)/cmddeps)