get rid of $Id$ - it has never helped us and it has broken too many patches ;)
[openwrt/staging/dedeckeh.git] / package / base-files / Makefile
index 4326c972edd379246f484df03c38b0bfb92f3f1a..440562b877304012a8da6dd188d79d99ecc9a9d5 100644 (file)
@@ -4,7 +4,6 @@
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
-# $Id$
 
 include $(TOPDIR)/rules.mk
 include $(INCLUDE_DIR)/kernel.mk
@@ -117,12 +116,16 @@ $(call Package/libc/Default)
 endef
 
 define Package/ldd
-$(call Package/uclibc/Default)
+$(call Package/libc/Default)
+  SECTION:=utils
+  CATEGORY:=Utilities
   TITLE:=LDD trace utility
 endef
 
 define Package/ldconfig
 $(call Package/libc/Default)
+  SECTION:=utils
+  CATEGORY:=Utilities
   TITLE:=Shared library path configuration
 endef