get rid of $Id$ - it has never helped us and it has broken too many patches ;)
[openwrt/staging/dedeckeh.git] / package / base-files / Makefile
index b148bdf33f0bd52a0b95e4f1976fb2cec79863a3..440562b877304012a8da6dd188d79d99ecc9a9d5 100644 (file)
@@ -4,13 +4,12 @@
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
-# $Id$
 
 include $(TOPDIR)/rules.mk
 include $(INCLUDE_DIR)/kernel.mk
 
 PKG_NAME:=base-files
-PKG_RELEASE:=17
+PKG_RELEASE:=18
 
 PKG_FILE_DEPEND:=$(PLATFORM_DIR)/ $(GENERIC_PLATFORM_DIR)/base-files/
 
@@ -117,12 +116,16 @@ $(call Package/libc/Default)
 endef
 
 define Package/ldd
-$(call Package/uclibc/Default)
+$(call Package/libc/Default)
+  SECTION:=utils
+  CATEGORY:=Utilities
   TITLE:=LDD trace utility
 endef
 
 define Package/ldconfig
 $(call Package/libc/Default)
+  SECTION:=utils
+  CATEGORY:=Utilities
   TITLE:=Shared library path configuration
 endef