sunxi: add support for Orange Pi PC Plus
[openwrt/staging/dedeckeh.git] / package / boot / uboot-sunxi / Makefile
index 1e3883dfb4453a5a0e80674b671060fa5f4f40b4..ecead6ef12fb1de8f2365a095b0746c34258bab6 100644 (file)
@@ -168,6 +168,12 @@ define U-Boot/orangepi_pc
   BUILD_DEVICES:=sun8i-h3-orangepi-pc
 endef
 
+define U-Boot/orangepi_pc_plus
+  BUILD_SUBTARGET:=cortexa7
+  NAME:=Orange Pi PC Plus (H3)
+  BUILD_DEVICES:=sun8i-h3-orangepi-pc-plus
+endef
+
 define U-Boot/orangepi_plus
   BUILD_SUBTARGET:=cortexa7
   NAME:=Orange Pi Plus (H3)
@@ -268,6 +274,7 @@ UBOOT_TARGETS := \
        orangepi_r1 \
        orangepi_one \
        orangepi_pc \
+       orangepi_pc_plus \
        orangepi_plus \
        orangepi_2 \
        orangepi_pc2 \