openssl: revert the no-ripemd change, openssh needs that cipher
[openwrt/staging/dedeckeh.git] / package / libs / openssl / Makefile
index 0181dced85b361669a44534c1563510e41674818..47594a55ba08ee6c17c2b6c699f553e0f970bcd6 100644 (file)
@@ -97,7 +97,7 @@ endef
 
 
 OPENSSL_NO_CIPHERS:= no-idea no-md2 no-mdc2 no-rc5 no-sha0 no-camellia no-krb5 \
- no-whrlpool no-whirlpool no-ripemd no-seed no-cast no-cmac
+ no-whrlpool no-whirlpool no-seed no-cast no-cmac
 OPENSSL_OPTIONS:= shared no-err no-sse2 no-ssl2 no-ssl2-method no-heartbeats
 
 ifdef CONFIG_OPENSSL_ENGINE_CRYPTO