kernel: makefiles: make use of new var KERNEL_PATCHVER
[openwrt/staging/dedeckeh.git] / target / linux / ramips / Makefile
index 72e2524c97ec05b08721f711f689e1b1b6a83c02..cf1b9e831168a45d01b3e128cf5c87502fbf542e 100644 (file)
@@ -11,13 +11,13 @@ BOARD:=ramips
 BOARDNAME:=Ralink RT288x/RT3xxx
 SUBTARGETS:=rt305x mt7620a mt7620n mt7621 rt3883 rt288x
 FEATURES:=squashfs gpio
+MAINTAINER:=John Crispin <blogic@openwrt.org>
 
-LINUX_VERSION:=3.10.34
+KERNEL_PATCHVER:=3.14
 
 include $(INCLUDE_DIR)/target.mk
-DEFAULT_PACKAGES+=\
-       kmod-leds-gpio kmod-gpio-button-hotplug \
-       kmod-rt2800-pci kmod-rt2800-soc wpad-mini swconfig
+DEFAULT_PACKAGES += \
+       kmod-leds-gpio kmod-gpio-button-hotplug wpad-mini swconfig
 
 define Target/Description
        Build firmware images for Ralink RT288x/RT3xxx based boards.