reuqire qemu-img to be installed (the one we have in tools is too old)
[openwrt/staging/dedeckeh.git] / target / linux / x86_64 / image / Makefile
index d77a5bc2c11c101a5da70b736ba1931b007f033a..1514956046627ac7ae3e63dd082c4363a8b98fdd 100644 (file)
@@ -208,3 +208,7 @@ endif
 endef
 
 $(eval $(call BuildImage))
+
+$(eval $(call RequireCommand,qemu-img, \
+       Please install qemu-img (package qemu-utils in Ubuntu/Debian). \
+))