ath79: ubnt: drop swconfig on ac-{lite,lr,mesh}
authorMartin Weinelt <hexa@darmstadt.ccc.de>
Sun, 17 Apr 2022 13:56:53 +0000 (15:56 +0200)
committerHauke Mehrtens <hauke@hauke-m.de>
Sat, 23 Apr 2022 20:22:12 +0000 (22:22 +0200)
These don't have switches that could be configured using swconfig.

Signed-off-by: Martin Weinelt <hexa@darmstadt.ccc.de>
target/linux/ath79/image/generic-ubnt.mk

index 0b613df62b4e4b309669023550af3058bacd1319..153b73abb0ef57421a6360c56858dfdd29fae6fb 100644 (file)
@@ -434,6 +434,7 @@ endef
 define Device/ubnt_unifiac-lite
   $(Device/ubnt_unifiac)
   DEVICE_MODEL := UniFi AC Lite
+  DEVICE_PACKAGES += -swconfig
   SUPPORTED_DEVICES += unifiac-lite
 endef
 TARGET_DEVICES += ubnt_unifiac-lite
@@ -441,6 +442,7 @@ TARGET_DEVICES += ubnt_unifiac-lite
 define Device/ubnt_unifiac-lr
   $(Device/ubnt_unifiac)
   DEVICE_MODEL := UniFi AC LR
+  DEVICE_PACKAGES += -swconfig
   SUPPORTED_DEVICES += unifiac-lite ubnt,unifiac-lite
 endef
 TARGET_DEVICES += ubnt_unifiac-lr
@@ -448,6 +450,7 @@ TARGET_DEVICES += ubnt_unifiac-lr
 define Device/ubnt_unifiac-mesh
   $(Device/ubnt_unifiac)
   DEVICE_MODEL := UniFi AC Mesh
+  DEVICE_PACKAGES += -swconfig
   SUPPORTED_DEVICES += unifiac-lite
 endef
 TARGET_DEVICES += ubnt_unifiac-mesh