kernel: update linux 3.7 to 3.7.9
authorGabor Juhos <juhosg@openwrt.org>
Sun, 17 Feb 2013 21:32:42 +0000 (21:32 +0000)
committerGabor Juhos <juhosg@openwrt.org>
Sun, 17 Feb 2013 21:32:42 +0000 (21:32 +0000)
Signed-off-by: Gabor Juhos <juhosg@openwrt.org>
SVN-Revision: 35644

16 files changed:
include/kernel-version.mk
target/linux/adm5120/Makefile
target/linux/ar71xx/Makefile
target/linux/brcm63xx/Makefile
target/linux/cns21xx/Makefile
target/linux/lantiq/Makefile
target/linux/malta/Makefile
target/linux/mpc83xx/Makefile
target/linux/mpc85xx/Makefile
target/linux/ppc40x/Makefile
target/linux/ppc44x/Makefile
target/linux/ramips/Makefile
target/linux/rb532/Makefile
target/linux/x86/alix2/target.mk
target/linux/x86/generic/target.mk
target/linux/x86/geos/target.mk

index 062bfb495ed1d2b405a5b1ef7e553e18aa3bf1fe..4460fbd64721baec34b45df5ed12270e0805ca9b 100644 (file)
@@ -8,8 +8,8 @@ endif
 ifeq ($(LINUX_VERSION),3.6.11)
   LINUX_KERNEL_MD5SUM:=3d602ad7f7984509c3e923a5ae90bc54
 endif
-ifeq ($(LINUX_VERSION),3.7.8)
-  LINUX_KERNEL_MD5SUM:=4bc40d18bf90f25d5463cfb9442876af
+ifeq ($(LINUX_VERSION),3.7.9)
+  LINUX_KERNEL_MD5SUM:=c19426374acfccfa7391fc90640240cb
 endif
 
 # disable the md5sum check for unknown kernel versions
index 6074aeeb6863a73ddb63f8903d70ce024feb7a5e..d04d652648cc77dd8b009d6c898936e5ef0ebb5f 100644 (file)
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 
 BOARD:=adm5120
 BOARDNAME:=Infineon/ADMtek ADM5120
-LINUX_VERSION:=3.7.8
+LINUX_VERSION:=3.7.9
 SUBTARGETS:=router_le router_be rb1xx
 INITRAMFS_EXTRA_FILES:=
 
index aeed946ce9e42e02bd38db80b6ba8772502acf06..de6cd39b57961a4375e5e88bce5e3642d1d27815 100644 (file)
@@ -13,7 +13,7 @@ FEATURES:=squashfs jffs2 targz
 CFLAGS:=-Os -pipe -mips32r2 -mtune=mips32r2 -fno-caller-saves -mno-branch-likely
 SUBTARGETS:=generic nand
 
-LINUX_VERSION:=3.7.8
+LINUX_VERSION:=3.7.9
 
 include $(INCLUDE_DIR)/target.mk
 
index 3a686feaa0f626c3c340aa2c5968be0d2f8f3437..904366fd582c60c7cb8cd800d3c157fca2ece39b 100644 (file)
@@ -10,7 +10,7 @@ ARCH:=mips
 BOARD:=brcm63xx
 BOARDNAME:=Broadcom BCM63xx
 FEATURES:=squashfs jffs2 usb atm pci pcmcia
-LINUX_VERSION:=3.7.8
+LINUX_VERSION:=3.7.9
 MAINTAINER:=Florian Fainelli <florian@openwrt.org>
 
 include $(INCLUDE_DIR)/target.mk
index 6736364aec6ba2933a54a529ada4d85d18ebae73..975dc6deb41eb31ca1f76a0e1fd4cd1c0783b3f2 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Cavium Networks Econa CNS21xx
 FEATURES:=squashfs
 CFLAGS:=-Os -pipe -march=armv4 -mtune=fa526 -fno-caller-saves
 
-LINUX_VERSION:=3.7.8
+LINUX_VERSION:=3.7.9
 
 include $(INCLUDE_DIR)/target.mk
 
index c9bc96769f5aa6056af403d133d129f0431a4c9e..d5e7148af2e88ee1dfdddd83fcc537fa39bb669c 100644 (file)
@@ -11,7 +11,7 @@ BOARDNAME:=Lantiq GPON/XWAY/SVIP
 FEATURES:=squashfs jffs2
 SUBTARGETS=xway ase falcon
 
-LINUX_VERSION:=3.7.8
+LINUX_VERSION:=3.7.9
 
 CFLAGS=-Os -pipe -mips32r2 -mtune=mips32r2 -fno-caller-saves -mno-branch-likely
 
index 21caadce4a31c9ac8509c2e61009bc5ce47a80e7..e343436b0ffa22bad677be029e7238b44dec974f 100644 (file)
@@ -13,7 +13,7 @@ SUBTARGETS:=le be
 INITRAMFS_EXTRA_FILES:=
 MAINTAINER:=Florian Fainelli <florian@openwrt.org>
 
-LINUX_VERSION:=3.7.8
+LINUX_VERSION:=3.7.9
 
 DEVICE_TYPE:=developerboard
 
index 399b05ea9e2348596665b10b27aadd7bebc888a5..460db448d5efdcf45285080489fc76cdb0edad12 100644 (file)
@@ -13,7 +13,7 @@ CFLAGS:=-Os -pipe -fno-caller-saves -mcpu=603e
 FEATURES:=squashfs targz
 MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
 
-LINUX_VERSION:=3.7.8
+LINUX_VERSION:=3.7.9
 
 include $(INCLUDE_DIR)/target.mk
 
index feaa3bc7317a04a11e439b46bf50af17b52e9f25..cde1990e988fca7b80c2f582e1d85a0d134b7ed2 100644 (file)
@@ -13,7 +13,7 @@ CFLAGS:=-Os -pipe -fno-caller-saves -mcpu=8540
 FEATURES:=spe_fpu ramdisk
 MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
 
-LINUX_VERSION:=3.7.8
+LINUX_VERSION:=3.7.9
 
 include $(INCLUDE_DIR)/target.mk
 
index aa518a91d90d2581b9c0164e86fc30b833192e3d..7368ffeaa74c6672a40338ab83e77451da8747a4 100644 (file)
@@ -13,7 +13,7 @@ FEATURES:=squashfs
 CFLAGS:=-Os -pipe -fno-caller-saves -mcpu=405
 MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
 
-LINUX_VERSION:=3.7.8
+LINUX_VERSION:=3.7.9
 
 include $(INCLUDE_DIR)/target.mk
 
index 4d525e56afb1b5bd69142725f28206f07c00bb6b..9db22d499fe3f9965c951b57bc7d7799fe7a7cc0 100644 (file)
@@ -13,7 +13,7 @@ FEATURES:=squashfs broken
 CFLAGS:=-Os -pipe -fno-caller-saves -mcpu=440
 MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
 
-LINUX_VERSION:=3.7.8
+LINUX_VERSION:=3.7.9
 
 include $(INCLUDE_DIR)/target.mk
 
index 61b98aedba359ba132426695a36a449054e9cf86..039a57c08da6b25732c9b792a962a56b1d64cb61 100644 (file)
@@ -13,7 +13,7 @@ SUBTARGETS:=rt288x rt305x rt3883
 CFLAGS:=-Os -pipe -mips32r2 -mtune=mips32r2 -fno-caller-saves -mno-branch-likely
 FEATURES:=squashfs
 
-LINUX_VERSION:=3.7.8
+LINUX_VERSION:=3.7.9
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES+=\
index b6fc34c4116175b8faadf12f3dc5eca5e8966fdf..28e1740c8684938a30bf7512cba936d51377b7bf 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=rb532
 BOARDNAME:=Mikrotik RouterBoard 532
 FEATURES:=jffs2 pci targz broken
 
-LINUX_VERSION:=3.7.8
+LINUX_VERSION:=3.7.9
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += wpad-mini kmod-madwifi kmod-input-rb532
index 901eb92a85dd8782558e8975a5180ddb4bef7be1..d12ccc9ccf8361f328d2d87814494582dec33adc 100644 (file)
@@ -19,7 +19,7 @@ DEFAULT_PACKAGES += \
                        kmod-ledtrig-heartbeat kmod-ledtrig-gpio \
                        kmod-ledtrig-netdev \
                        kmod-cpu-msr hwclock wpad
-LINUX_VERSION:=3.7.8
+LINUX_VERSION:=3.7.9
 CS5535_MASK:=0x0b000042
 
 CFLAGS += -march=geode -Os -mmmx -m3dnow -fno-align-jumps -fno-align-functions \
index c98f64f921157f71fe9b369beed3c1e2c09a246a..b7b4c63a4aaefa5aef4977b3baecf90a80b59c8a 100644 (file)
@@ -1,6 +1,6 @@
 BOARDNAME:=Generic
 
-LINUX_VERSION:=3.7.8
+LINUX_VERSION:=3.7.9
 
 define Target/Description
        Build firmware images for x86 based boards
index 84621feba1d8503c94ebe911fa8d57ea9eae0051..35c02843628360471a25296aca5bde6f540dd261 100644 (file)
@@ -21,7 +21,7 @@ DEFAULT_PACKAGES += \
             kmod-cpu-msr \
             soloscli linux-atm br2684ctl ppp-mod-pppoa pppdump pppstats \
             hwclock wpad flashrom tc
-LINUX_VERSION:=3.7.8
+LINUX_VERSION:=3.7.9
 CS5535_MASK:=0x0E000048
 
 CFLAGS += -march=geode -Os -mmmx -m3dnow -fno-align-jumps -fno-align-functions \