remove example config file
authorMirko Vogt <mirko@openwrt.org>
Wed, 8 Jun 2011 17:39:16 +0000 (17:39 +0000)
committerMirko Vogt <mirko@openwrt.org>
Wed, 8 Jun 2011 17:39:16 +0000 (17:39 +0000)
Having this file prevents the possibility of having target-specific
fstab config files (as target/linux/${target}/base-files/etc/config/fstab).
There is no need of a non-working example file on the target anyway.

SVN-Revision: 27136

package/block-mount/Makefile
package/block-mount/files/fstab.config [deleted file]

index c2c9d33f134e53eca6057290a5785d90cfb5cd62..ac6c5f3ce6b080da41c0e8b353e6c6f758483c92 100644 (file)
@@ -48,8 +48,6 @@ endef
 define Package/block-mount/install
        $(INSTALL_DIR) $(1)/etc/init.d
        $(INSTALL_BIN) ./files/fstab.init $(1)/etc/init.d/fstab
-       $(INSTALL_DIR) $(1)/etc/config
-       $(INSTALL_DATA) ./files/fstab.config $(1)/etc/config/fstab
        $(INSTALL_DIR) $(1)/lib/functions/fsck
        $(INSTALL_DATA) ./files/mount.sh $(1)/lib/functions/
        $(INSTALL_DATA) ./files/fsck.sh $(1)/lib/functions/
diff --git a/package/block-mount/files/fstab.config b/package/block-mount/files/fstab.config
deleted file mode 100644 (file)
index de52e20..0000000
+++ /dev/null
@@ -1,20 +0,0 @@
-config global automount
-       option from_fstab 1
-       option anon_mount 1
-       
-config global autoswap
-       option from_fstab 1
-       option anon_swap 0
-       
-config mount
-       option target   /home
-       option device   /dev/sda1
-       option fstype   ext4
-       option options  rw,sync
-       option enabled  0
-       option enabled_fsck 0
-
-config swap
-       option device   /dev/sda2
-       option enabled  0
-