binutils: enable parallel builds
authorFelix Fietkau <nbd@openwrt.org>
Sat, 15 Sep 2012 14:18:16 +0000 (14:18 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Sat, 15 Sep 2012 14:18:16 +0000 (14:18 +0000)
SVN-Revision: 33443

toolchain/binutils/Makefile

index c7d21b1dcdfc2b6a90157415b2fc4219d8f01e87..81f457f11f19b3c93bc895b209798ad0fea6eb5f 100644 (file)
@@ -29,6 +29,8 @@ ifeq ($(PKG_VERSION),2.22)
   PKG_MD5SUM:=ee0f10756c84979622b992a4a61ea3f5
 endif
 
+HOST_BUILD_PARALLEL:=1
+
 PATCH_DIR:=./patches/$(PKG_VERSION)
 
 REAL_STAGING_DIR_HOST:=$(STAGING_DIR_HOST)
@@ -75,7 +77,7 @@ define Host/Configure
 endef
 
 define Host/Compile
-       $(MAKE) $(TOOLCHAIN_JOBS) -C $(HOST_BUILD_DIR) all
+       $(MAKE) $(HOST_JOBS) -C $(HOST_BUILD_DIR) all
 endef
 
 define Host/Install