mt76: update to the latest version
authorFelix Fietkau <nbd@nbd.name>
Tue, 20 Nov 2018 15:55:47 +0000 (16:55 +0100)
committerFelix Fietkau <nbd@nbd.name>
Tue, 20 Nov 2018 15:56:11 +0000 (16:56 +0100)
471d397 mt7603: fix priority for buffered multicast packets
3873e82 mt7603: fix MT_BMAP_0/MT_GROUP_THD_0 register initializion for mt7628
749d5c3 mt7603: fix reserved page handling for mt7628
d22799b mt7603: reduce reserved pages for beacons
42c5281 mt7603: fix maximum frame size in scheduler init
fa7335b mt76: fix potential NULL pointer dereference in mt76_stop_tx_queues
84aa12a mt76: fix potential null pointer deref in mt76_sta_add
7c4c33c mt7603: skip efuse tx power data for mt7628
ca2c875 mt7603: add support for accessing remapped registers via ops
b44d793 mt7603: clear PSE redirections before MCU init
82363ab mt7603: move tx status to rx queue 0
c09e8a4 mt7603: fix buffering of tx packets for powersave clients

Signed-off-by: Felix Fietkau <nbd@nbd.name>
package/kernel/mt76/Makefile

index 6d508bbe302520ba7ec4accfd1b4f91a424f093f..c14ecb6672f563fa8064064d9ed597976e7e1710 100644 (file)
@@ -1,16 +1,16 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=mt76
-PKG_RELEASE=2
+PKG_RELEASE=1
 
 PKG_LICENSE:=GPLv2
 PKG_LICENSE_FILES:=
 
 PKG_SOURCE_URL:=https://github.com/openwrt/mt76
 PKG_SOURCE_PROTO:=git
-PKG_SOURCE_DATE:=2018-11-16.1
-PKG_SOURCE_VERSION:=96b3b3d60da10fc64ce56d06e431bf2e3f9a4514
-PKG_MIRROR_HASH:=2b2add0bb87186a280435f864d54a5e43290ba05999a6a088f1ea2cb54b2144f
+PKG_SOURCE_DATE:=2018-11-20
+PKG_SOURCE_VERSION:=c09e8a489f621f1924acf81c92e3571877db51fc
+PKG_MIRROR_HASH:=bf9aca39011c72ab0b7bb5f566085d42003abfd735e63a02c9b247f90e107766
 
 PKG_MAINTAINER:=Felix Fietkau <nbd@nbd.name>
 PKG_BUILD_PARALLEL:=1