x86: remove defunct etherboot image building code
authorFelix Fietkau <nbd@nbd.name>
Thu, 12 May 2016 15:46:39 +0000 (17:46 +0200)
committerFelix Fietkau <nbd@nbd.name>
Thu, 12 May 2016 15:46:39 +0000 (17:46 +0200)
Signed-off-by: Felix Fietkau <nbd@nbd.name>
target/linux/x86/image/Makefile

index 98c2150e52c6058907cfa6c42dacba1f731ba0a9..d33d1b4fa3d982958c5381b6a9b745f3383510c0 100644 (file)
@@ -172,13 +172,6 @@ endif
 
 define Image/BuildKernel
        $(CP) $(KDIR)/bzImage $(BIN_DIR)/$(IMG_PREFIX)-vmlinuz
-  ifneq ($(CONFIG_X86_ETHERBOOT_IMAGES),)
-       rm -f $(BIN_DIR)/$(IMG_PREFIX)-etherboot
-       $(STAGING_DIR_HOST)/bin/mkelfImage \
-               --append=$(CONFIG_X86_ETHERBOOT_BOOTOPTS) \
-               $(KDIR)/bzImage \
-               $(BIN_DIR)/$(IMG_PREFIX)-etherboot
-  endif
 endef
 
 define Image/Prepare