kernel: also update the targets to use 3.2.15
authorJonas Gorski <jogo@openwrt.org>
Tue, 17 Apr 2012 13:12:14 +0000 (13:12 +0000)
committerJonas Gorski <jogo@openwrt.org>
Tue, 17 Apr 2012 13:12:14 +0000 (13:12 +0000)
Thanks Gabor for spotting it.

SVN-Revision: 31337

14 files changed:
target/linux/ar71xx/Makefile
target/linux/au1000/Makefile
target/linux/brcm47xx/Makefile
target/linux/cns21xx/Makefile
target/linux/ep93xx/Makefile
target/linux/lantiq/Makefile
target/linux/malta/Makefile
target/linux/mpc52xx/Makefile
target/linux/omap4/Makefile
target/linux/ppc40x/Makefile
target/linux/ppc44x/Makefile
target/linux/ramips/Makefile
target/linux/uml/Makefile
target/linux/xburst/Makefile

index d7fb02e8a228a96218de02b76a208e45d3b4de63..b46a02f675386a44a313d43d84c6bf50c756bb69 100644 (file)
@@ -13,7 +13,7 @@ FEATURES:=squashfs jffs2 targz
 CFLAGS:=-Os -pipe -mips32r2 -mtune=mips32r2 -fno-caller-saves
 SUBTARGETS:=generic nand
 
-LINUX_VERSION:=3.2.14
+LINUX_VERSION:=3.2.15
 
 include $(INCLUDE_DIR)/target.mk
 
index 87dd43e61882ef52e354761d7dcd5d5d5307733f..7c411ad0a91e196ea5b01e4586a60b538f0c924d 100644 (file)
@@ -13,7 +13,7 @@ FEATURES:=jffs2 usb pci
 SUBTARGETS=au1500 au1550
 MAINTAINER:=Florian Fainelli <florian@openwrt.org>
 
-LINUX_VERSION:=3.2.14
+LINUX_VERSION:=3.2.15
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += wpad-mini yamonenv
index 0d4e5b6f98c9a8e081617d1b95e29ea3e139fac9..2df7a8359432668d5ec48d932ad5bfeefc31fb64 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=brcm47xx
 BOARDNAME:=Broadcom BCM947xx/953xx
 FEATURES:=squashfs usb pcmcia
 
-LINUX_VERSION:=3.2.14
+LINUX_VERSION:=3.2.15
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += wpad-mini kmod-switch kmod-diag nvram
index 27d12ee31e7070fa4cc8749b13f286d753789256..3a96b7efdd9b6f07235568b07508551016f15e4e 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Cavium Networks Econa CNS21xx
 FEATURES:=squashfs broken
 CFLAGS:=-Os -pipe -march=armv4 -mtune=fa526 -fno-caller-saves
 
-LINUX_VERSION:=3.2.14
+LINUX_VERSION:=3.2.15
 
 include $(INCLUDE_DIR)/target.mk
 
index 3f8189f5e0558676ecce3f7a3b4438fddb4c60ed..4e0f01373dc137b5dedb55535a3bc6a837e90199 100644 (file)
@@ -13,7 +13,7 @@ FEATURES:=squashfs jffs2 ext4 targz usb
 CFLAGS:=-Os -pipe -march=armv4t -fno-caller-saves
 MAINTAINER:=Florian Fainelli <florian@openwrt.org>
 
-LINUX_VERSION:=3.2.14
+LINUX_VERSION:=3.2.15
 
 include $(INCLUDE_DIR)/target.mk
 
index 9623a0b4e5f53d2406b9b7ee7d990487278a005d..389bc50ae7e95399a2469d6923e22f8e915fdb8c 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Lantiq GPON/XWAY
 FEATURES:=squashfs jffs2
 DEFAULT_SUBTARGET:=danube
 
-LINUX_VERSION:=3.2.14
+LINUX_VERSION:=3.2.15
 
 CFLAGS=-Os -pipe -mips32r2 -mtune=mips32r2 -fno-caller-saves
 
index 7f6a5a47e1fbae838bfa72dc8ac4635c22e80356..601f8eef4f21f3234599ba90d2aea358e3e54f92 100644 (file)
@@ -13,7 +13,7 @@ SUBTARGETS:=le be
 INITRAMFS_EXTRA_FILES:=
 MAINTAINER:=Florian Fainelli <florian@openwrt.org>
 
-LINUX_VERSION:=3.2.14
+LINUX_VERSION:=3.2.15
 
 include $(INCLUDE_DIR)/target.mk
 
index bd3afe4a97d968b6ccb13c628e689e3c24f40de8..f35c7b59008c2df01fb10b7c601389847c8716a5 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Freescale MPC52xx
 CFLAGS:=-Os -pipe -fno-caller-saves -mcpu=603e
 FEATURES:=targz ext4
 
-LINUX_VERSION:=3.2.14
+LINUX_VERSION:=3.2.15
 
 include $(INCLUDE_DIR)/target.mk
 
index e7dbe4a65ef026ca15ad72f31c27adf415712ecc..5a6993d14f2104762c02c3c4749341d7a5fd20e7 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=omap4
 BOARDNAME:=TI OMAP4
 FEATURES:=usb targz audio display
 
-LINUX_VERSION:=3.2.14
+LINUX_VERSION:=3.2.15
 CFLAGS:=-Os -pipe -march=armv7-a -mfpu=vfpv3-d16 -mfloat-abi=softfp
 MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
 
index c12b647acf25621b9c71b5fbb411ede33be21b64..4a40455cf08b1f7d634fabf31cd0563be0ef2ec0 100644 (file)
@@ -13,7 +13,7 @@ FEATURES:=squashfs
 CFLAGS:=-Os -pipe -fno-caller-saves -mcpu=405
 MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
 
-LINUX_VERSION:=3.2.14
+LINUX_VERSION:=3.2.15
 
 include $(INCLUDE_DIR)/target.mk
 
index 7e7d00c4ef6db21073efdcdd96760ba30f853469..fc50bcd7d96fb99abd1b7d5181e81fa1b362c2ed 100644 (file)
@@ -13,7 +13,7 @@ FEATURES:=squashfs
 CFLAGS:=-Os -pipe -fno-caller-saves -mcpu=440
 MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
 
-LINUX_VERSION:=3.2.14
+LINUX_VERSION:=3.2.15
 
 include $(INCLUDE_DIR)/target.mk
 
index 7d146c74d195e27a9589b7ef1b48715965afa4ea..206b4ac2a9bdb277dfa92befa0e24c7f9dc59d2c 100644 (file)
@@ -13,7 +13,7 @@ SUBTARGETS:=rt288x rt305x rt3883
 CFLAGS:=-Os -pipe -mips32r2 -mtune=mips32r2 -fno-caller-saves
 FEATURES:=squashfs
 
-LINUX_VERSION:=3.2.14
+LINUX_VERSION:=3.2.15
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES+=\
index 7ae1f62998beb447eae043d19d93f6051b61d8dd..ee8758eed990736137d991be1bed672619600ca7 100644 (file)
@@ -23,7 +23,7 @@ BOARDNAME:=User Mode Linux
 FEATURES:=ext4 audio
 MAINTAINER:=Florian Fainelli <florian@openwrt.org>
 
-LINUX_VERSION:=3.2.14
+LINUX_VERSION:=3.2.15
 
 include $(INCLUDE_DIR)/target.mk
 
index 20722d866f9cb97b970f6a45ba9d938af1253373..8763937f5444c1aa43336f152d7899d1693d63fa 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Ingenic XBurst
 FEATURES:=jffs2 targz ubifs audio
 SUBTARGETS:=qi_lb60 n516 n526 id800wt
 
-LINUX_VERSION:=3.2.14
+LINUX_VERSION:=3.2.15
 
 DEVICE_TYPE=other