utils/otrx: drop Build/Prepare rule in favor of default one
authorAlexandru Ardelean <ardeleanalex@gmail.com>
Thu, 6 Oct 2016 06:21:44 +0000 (09:21 +0300)
committerJohn Crispin <john@phrozen.org>
Sat, 15 Oct 2016 09:36:52 +0000 (11:36 +0200)
Signed-off-by: Alexandru Ardelean <ardeleanalex@gmail.com>
package/utils/otrx/Makefile

index 82c973ac8815888f10901ef22d4c446c66a9ab2a..9cb76c171b00a77fd2131331ebfd504e6f37d4f8 100644 (file)
@@ -26,11 +26,6 @@ define Package/otrx/description
  This package contains an utility that allows validating TRX images.
 endef
 
-define Build/Prepare
-       mkdir -p $(PKG_BUILD_DIR)
-       $(CP) ./src/* $(PKG_BUILD_DIR)/
-endef
-
 define Build/Compile
        $(MAKE) -C $(PKG_BUILD_DIR) \
                CC="$(TARGET_CC)" \