fix gmp ccache breakage again (previous fix was removed in a cleanup)
authorFelix Fietkau <nbd@openwrt.org>
Thu, 5 Oct 2006 11:08:18 +0000 (11:08 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Thu, 5 Oct 2006 11:08:18 +0000 (11:08 +0000)
SVN-Revision: 4924

openwrt/package/gmp/Makefile

index 43afab3c74d7c3ea4dbb0d4cf8d7fbde1a9199da..1470ead89aa99dfc8110f0cbe4af180eefd59028 100644 (file)
@@ -32,13 +32,15 @@ endef
 define Build/Configure
        $(call Build/Configure/Default, \
                --enable-shared \
-               --enable-static \
+               --enable-static, \
+               CC="$(TARGET_CROSS)gcc" \
        )
 endef
 
 define Build/Compile
        $(call Build/Compile/Default, \
                DESTDIR="$(PKG_INSTALL_DIR)" \
+               CC="$(TARGET_CC)" \
                all install \
        )
 endef