toolchain/gcc: fix r24746
authorAlexandros C. Couloumbis <alex@ozo.com>
Tue, 21 Dec 2010 14:54:34 +0000 (14:54 +0000)
committerAlexandros C. Couloumbis <alex@ozo.com>
Tue, 21 Dec 2010 14:54:34 +0000 (14:54 +0000)
SVN-Revision: 24751

toolchain/gcc/Config.in
toolchain/gcc/Config.version
toolchain/gcc/common.mk

index ed8002ced3b9c1a5b2f9ce77f1d02b3f475551b0..5bd7bbfd43c2cb8ded92db7e8608f99f49c47bc0 100644 (file)
@@ -25,8 +25,8 @@ choice
        config GCC_VERSION_4_4_5
                bool "gcc 4.4.5"
 
-       config GCC_VERSION_4_5_1
-               bool "gcc 4.5.1"
+       config GCC_VERSION_4_5_2
+               bool "gcc 4.5.2"
 
        config GCC_VERSION_4_5_1_LINARO
                bool "gcc 4.5.1 with Linaro enhancements"
index 1c887d257ca07672b5a22c5e7e62eb9c1f1a5758..360055a1a42ef5655a1e69a2f30af55f06bb0f10 100644 (file)
@@ -6,7 +6,7 @@ config GCC_VERSION
        default "4.3.5"     if GCC_VERSION_4_3_5
        default "4.4.1+cs"  if GCC_VERSION_4_4_1_CS
        default "4.4.5"     if GCC_VERSION_4_4_5
-       default "4.5.1"     if GCC_VERSION_4_5_1
+       default "4.5.2"     if GCC_VERSION_4_5_2
        default "4.5.1+l"   if GCC_VERSION_4_5_1_LINARO
        default "llvm"      if GCC_VERSION_LLVM
        default "4.1.2"
@@ -40,7 +40,7 @@ config GCC_VERSION_4_4
 
 config GCC_VERSION_4_5
        bool
-       default y       if GCC_VERSION_4_5_1
+       default y       if GCC_VERSION_4_5_2
        default y       if GCC_VERSION_4_5_1_LINARO
 
 if !TOOLCHAINOPTS
index b3025a62e60736feee19aeb7ac7e8588ddc9fff6..4d0cafa409f42e2fa66cc48d151a8b7fde00622d 100644 (file)
@@ -67,7 +67,7 @@ else
     PKG_MD5SUM:=44b3192c4c584b9be5243d9e8e7e0ed1
   endif
   ifeq ($(PKG_VERSION),4.5.2)
-  PKG_MD5SUM:=e31fe695d7235f11fb5a63eafdfbfe88
+  PKG_MD5SUM:=d6559145853fbaaa0fd7556ed93bce9a
   endif
 endif
 endif