finally fix libintl issues on osx and potentially other platforms by disabling its...
authorFelix Fietkau <nbd@openwrt.org>
Thu, 6 Dec 2007 14:01:23 +0000 (14:01 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Thu, 6 Dec 2007 14:01:23 +0000 (14:01 +0000)
SVN-Revision: 9663

package/busybox/Makefile

index c5e103c8e581f1beae517e654c57662efc4ad2c1..ab5e2416c217e990f1d9830375fa201ff06a1032 100644 (file)
@@ -55,6 +55,7 @@ define Build/Configure
        yes '' | $(MAKE) -C $(PKG_BUILD_DIR) \
                CC="$(TARGET_CC)" \
                CROSS_COMPILE="$(TARGET_CROSS)" \
+               KBUILD_HAVE_NLS=no \
                ARCH="$(ARCH)" \
                oldconfig
 endef
@@ -63,6 +64,7 @@ define Build/Compile
        $(MAKE) -C $(PKG_BUILD_DIR) \
                CC="$(TARGET_CC)" \
                CROSS_COMPILE="$(TARGET_CROSS)" \
+               KBUILD_HAVE_NLS=no \
                EXTRA_CFLAGS="$(TARGET_CFLAGS)" \
                ARCH="$(ARCH)" \
                IPKG_ARCH="$(ARCH)" \