libpcap: explicitely disable libnl support to prevent different build results dependi...
authorJo-Philipp Wich <jow@openwrt.org>
Sun, 8 Apr 2012 15:11:12 +0000 (15:11 +0000)
committerJo-Philipp Wich <jow@openwrt.org>
Sun, 8 Apr 2012 15:11:12 +0000 (15:11 +0000)
SVN-Revision: 31219

package/libpcap/Makefile

index c2a3b74b1cff8e109a2c2310fdea50014f71b87c..15715ebe366fc6271b5f073083c8fd1247730dd5 100644 (file)
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=libpcap
 PKG_VERSION:=1.1.1
-PKG_RELEASE:=1
+PKG_RELEASE:=2
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=http://www.tcpdump.org/release/
@@ -52,7 +52,8 @@ CONFIGURE_ARGS += \
        --with-build-cc="$(HOSTCC)" \
        --with-pcap=linux \
        --without-septel \
-       --without-dag
+       --without-dag \
+       --without-libnl
 
 MAKE_FLAGS += \
        CCOPT="$(TARGET_CFLAGS) -I$(BUILD_DIR)/linux/include"