Removed redundant '-r' flags for cp. Fixes compilation on BSD/Darwin.
[openwrt/staging/florian.git] / package / fonera-mp3-drv / Makefile
index 94c19f42c2678431f2851562788d95973777337a..e0c4d45088d03ca0cc5a1478c80d8de2058ac0ff 100644 (file)
@@ -30,7 +30,7 @@ endef
 
 define Build/Prepare
        $(call Build/Prepare/Default)
-       $(CP) -r src/* $(PKG_BUILD_DIR)/
+       $(CP) src/* $(PKG_BUILD_DIR)/
 endef
 
 define Build/Compile