move package description to a separate definition, remove it when DESCRIPTION=TITLE
[openwrt/staging/florian.git] / package / foxboard-utils / Makefile
index fc63e0c2319cc7b8640b01f105d6c66dc6040450..465e5c68349169cb7118dd16fad52d02a8bf0e57 100644 (file)
@@ -24,12 +24,15 @@ define Package/foxboard-utils
   SECTION:=utils
   CATEGORY:=Base system
   TITLE:=Foxboard base tools
-  DESCRIPTION:=\
-       This package contains a collection of tools for configuring the foxboard gpio pins/leds 
   URL:=http://www.acmesystems.it
   DEPENDS:=@TARGET_ETRAX
 endef
 
+define Package/foxboard-utils/description
+ This package contains a collection of tools for configuring the foxboard 
+ gpio pins/leds.
+endef
+
 define Build/Compile
        $(MAKE) -C $(PKG_BUILD_DIR) CFLAGS=$(TARTGET_CFLAGS) CC=$(TARGET_CC) 
        $(MAKE) -C $(PKG_BUILD_DIR) PREFIX="$(PKG_INSTALL_DIR)" install