move package description to a separate definition, remove it when DESCRIPTION=TITLE
[openwrt/staging/florian.git] / package / ntfs-3g / Makefile
index f883a2948affa08ff838b41515bfa7eb99359954..931aab47af05e60d202252b1e6f4e82c66fd1810 100644 (file)
@@ -25,11 +25,13 @@ define Package/ntfs-3g
   DEPENDS:=+libfuse +fuse-utils
   SECTION:=utils
   CATEGORY:=Utilities
-  DESCRIPTION:=\
-       Third generation Read/Write NTFS driver
   URL:=http://www.ntfs-3g.org
 endef
 
+define Package/ntfs-3g/description
+ This package contains the third generation Read/Write NTFS driver
+endef
+
 CONFIGURE_ARGS += \
        --enable-shared \
        --enable-static \
@@ -64,6 +66,7 @@ define Package/ntfs-3g/install
 endef
 
 $(eval $(call BuildPackage,ntfs-3g))
+
 $(eval $(call RequireCommand,pkg-config, \
        $(PKG_NAME) requires pkg-config. \
 ))