replace lots of manual install commands with INSTALL_* variables
[openwrt/staging/florian.git] / package / util-linux / Makefile
index 8ca8052ea12844506582d0baafc511c3666fa070..e265edb149830715f000a1745e28c8caa2afe202 100644 (file)
@@ -70,7 +70,7 @@ define Package/Template
                rm -f $(PKG_BUILD_DIR)/.built; \
                $(MAKE) $(PKG_BUILD_DIR)/.built; \
        fi
-       install -d -m0755 $(2)
+       $(INSTALL_DIR) $(2)
        $(CP) $(PKG_INSTALL_DIR)/$(1) $(2)/
 endef