fix wprobe conflict with libnl
[openwrt/staging/florian.git] / package / wprobe / Makefile
index 7b49b6598fceed10c6cd8da17c0d43ba04157dd0..fe96512e298a60861b6475f4785f9579b26bda5a 100644 (file)
@@ -59,9 +59,9 @@ define Build/Prepare
        $(CP) src/* $(PKG_BUILD_DIR)/
 endef
 
-TARGET_CFLAGS += \
+TARGET_CPPFLAGS := \
        -I$(STAGING_DIR)/usr/include/libnl-tiny \
-       -I$(STAGING_DIR)/usr/include
+       $(TARGET_CPPFLAGS)
 
 ifdef CONFIG_PACKAGE_kmod-wprobe
   define Build/Compile/kmod