append the correct extraversion to the toolchain's info.mk for uclibc-nptl
[openwrt/staging/florian.git] / rules.mk
index 96ae8d57f7a8da682c384db44e3ef8f33a4d507d..dad7456a6b88bd49d4fd44813586f38563914819 100644 (file)
--- a/rules.mk
+++ b/rules.mk
@@ -29,6 +29,7 @@ confvar=$(call merge,$(foreach v,$(1),$(if $($(v)),y,n)))
 strip_last=$(patsubst %.$(lastword $(subst .,$(space),$(1))),%,$(1))
 
 _SINGLE=export MAKEFLAGS=$(space);
+CFLAGS:=
 ARCH:=$(subst i486,i386,$(subst i586,i386,$(subst i686,i386,$(call qstrip,$(CONFIG_ARCH)))))
 BOARD:=$(call qstrip,$(CONFIG_TARGET_BOARD))
 TARGET_OPTIMIZATION:=$(call qstrip,$(CONFIG_TARGET_OPTIMIZATION))