cygwin also needs to be passed LIBS=-lncurses to link lxdialog successfully
[openwrt/staging/florian.git] / scripts / config / lxdialog / Makefile
index aed08e0170e987e00ce73c655fa92a0634a28f9f..3758637ccf997e2477528e22108ed14336a6c1d8 100644 (file)
@@ -13,8 +13,9 @@ OS := $(shell uname -s)
 ifeq ($(strip $(OS)),OpenBSD)
 LIBS := -lncurses
 endif
-
-
+ifeq ($(strip $(OS)),CYGWIN_NT-5.1)
+LIBS := -lncurses
+endif
 always         := $(hostprogs-y) dochecklxdialog
 
 %.o: %.c