fixes for a few build errors on osx without fink
[openwrt/staging/florian.git] / target / imagebuilder / Makefile
index 5d0a87b28b27deec2331155cf04198fe705e7c79..9b3700ece3065b48effbf8776c3bc40ab65aedcb 100644 (file)
@@ -33,8 +33,8 @@ $(BIN_DIR)/$(IB_NAME).tar.bz2: clean
        $(CP) $(TOPDIR)/target/linux/* $(IB_BUILD_DIR)/target/linux
        rm -rf $(IB_BUILD_DIR)/target/linux/*/patches
        -cp $(BUILD_DIR)/linux-$(KERNEL)-$(BOARD)/* $(IB_BUILD_DIR)/build_$(ARCH)/linux-$(KERNEL)-$(BOARD) # don't copy subdirectories here
-       find $(IB_BUILD_DIR) -name .svn | xargs rm -rf
-       find $(IB_BUILD_DIR) -name CVS | xargs rm -rf
+       find $(IB_BUILD_DIR) -name .svn | $(XARGS) rm -rf
+       find $(IB_BUILD_DIR) -name CVS | $(XARGS) rm -rf
        (cd $(BUILD_DIR); \
                tar cfj $@ $(IB_NAME); \
        )