rename the Profile template that the image builder uses to prevent name conflicts...
[openwrt/staging/florian.git] / target / imagebuilder / files / Makefile
index eae3697e8130f40b2a113030c959ce229b757481..b36e2f2e31235308813a0ed781b8099a818b8ed5 100644 (file)
@@ -37,7 +37,7 @@ define Profile/Default
   PACKAGES:=
 endef
 
-define Profile
+define AddProfile
   $(eval $(call Profile/Default))
   $(eval $(call Profile/$(1)))
   ifneq ($(ID),)